
1 
 

1 Introduction to Remote Sensing  Principles, Interpretation, and Applications 
F. F. Sabins and J.M. Ellis, 2020, Waveland Press.    Contact:  jellis@ellis-geospatial.com 

 

Lab 12  Change Detection and Radar Polarization 
Utilizes Textbook’s Remote Sensing Digital Database: Chapters 3 and 6 data. 

The objectives of this lab are to learn three methods for documenting change on images 
over 16 days in central California and to evaluate the information provided by radar 
bands acquired with different polarizations.(see Chapter 9 Digital Image Processing for 
discussion).  The change detection images and several files for the radar exercise are 
located in the Lab_12_Data folder.   The tasks we will complete with this lab are done 
with tools in the ENVI Toolbox. 

Three digital files are to be uploaded to the instructor and sixteen questions answered 
on the last pages of this handout. 

Change Detection 
We will analyze change at Mt. Diablo, California with Landsat images acquired before 
and after a fire.  Much of the Mt Diablo exercise is courtesy of M.B. Quinn, Geography 
Dept., Diablo Valley College, Pleasant Hill, California. 
 
NOTE:  The two images used for change detection and band ratios need to have 
exactly the same number of rows and columns, and the same pixel size.  When you 
cannot get the 2nd image to load in a change detection algorithm, check the Metadata 
and use the “Resize” tool to give the images the same dimension and same pixel size. 

Change at Mt. Diablo, California: 7 September 2013 to 23 September 2013 (16 days) 

 Open ENVI 
1) Load the two Landsat 8 TM subscenes into one View.   
 The datasets are in the Lab_12_Data folder.   
  mt_diablo_landsat8_7sep2013_30m_6band.tif 
  mt_diablo_landsat8_23sep2013_30m_6band.tif   
   
  Zoom to Full Extent 
  Change RGB Bands  to reflected SWIR2 – NearIR – Green (Bands 6-4-2)  
  as R-G-B so enhanced color  images display 
  Contrast stretch with “Linear 2%”  (SWIR2-NearIR-Green bands) 
  Perform Band Animation with the 6 bands on both Landsat images. 
 
     Load the DEM and  hillshade DEM in the Lab_12_Data folder. 
  mt_diablo_30m_dem _ 
  mt_diablo_30m_dem_shaded_ 
  Drag the DEMs below the Landsat images in the Layer Manager. 
   The shaded DEM should be above the DEM.   
   Contrast stretch the DEM files with “Linear 1%” 
   Right-click the DEM > Change Color Table > Rainbow 
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  Examine the hillshade and color-coded DEMs. 
  Select the hillshade DEM in the Layer Manager > “Transparency”  slider > 
   Fade the hillside DEM to 40%. 
   
  If needed, drag the 23 September image to the top of the Layer Manager. 
 
 Pan around the scene and Zoom in to the mountain.  Turn on and off the 7 Sept and 
 23 Sept images so you  see where features on the images are located on the color-
 coded hillshade DEM.  
       
Question 1:  A. What color is healthy vegetation in our enhanced color images  
  (SWIR–Near IR–Green as R-G-B)? 
 
  B.  September is a hot and dry month around Mt. Diablo, California,  
  and typically follows many dry summer months.  Based on our enhanced  
  color images, what features around Mt. Diablo have the healthiest (most  
  vigorous) vegetation?  
   
  C. What is the elevation at the top of Mt. Diablo?  (DEM in meters) 
 
 Use the Data Manager to load a grayscale Band 4 (reflected near IR light) from 
 the 7 September and 23 September Landsat data. 
   
 Zoom in to Mt. Diablo. 
   
 Contrast stretch both grayscale images “Linear 2%”.  Press on the “Stretch on 
 View Extent” icon (next to the contrast stretch drop-down menu) so only pixels  
 within the View are used for the histogram and contrast stretch. 
 
Question 2: A. Compare the 7 September band 4 to the 23 September band 4.  Where 
  geographically do you see  the largest difference in brightness?   
 
  B. Based on what you see and can interpret, what event has the 23  
  September image captured on Mt. Diablo? 
  
  C. Based on the Landsat imagery, when did this event occur? 
 
  D. What Landsat spectral evidence do you have to support your   
  interpretation about the event on Mt. Diablo between 7 and 23 September  
  2013? 
  
2) In its simplest form, the difference between two images can be determined by 
subtracting one from the other: Toolbox > Band Algebra > Band Math  
 
 Enter the expression: “float (B1)  –  float (B2)” then “Add to List”  > OK 
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 The “float” within the expression allows negative (floating point) DN values in the 
 output image. 
  
 Assign band 4 of the Sept 7 image as “B1”; Assign band 4 of the Sept 23 image 
 as “B2” 
  
 Output filename: “lastname_bandmath” 
 
 Apply various (canned) contrast stretches. Apply the stretch that best identifies 
 the difference between the two images. 
 
Question 3:   Explain how the band math subtraction of the 23 Sept image from the 7  
  Sept image results in the area of change having such a significant   
  difference in brightness (DN value) compared to the surrounding area. 
  (Hint: think what happened to the DN value of near IR pixels in the   
  changed area compared to the DN value of near IR pixels in the   
  surrounding area). 
 
 File > Chip View To > File  >  Format JPEG  >   “YourName_chg_bandmath”  
 Upload to the instructor. 
 
3) Now let’s try ENVI’s change detection software:  
 Toolbox > Change Detection > Change Detection Difference Map 
 
 For the “Initial State” image, select band 4 of the September 7 scene, > OK 
 
 Select the September 23 scene (band 4) as the “Final State” image, > OK 
 Number of classes: 5 
 
 Select “Simple Difference” and “Standardize to Unit Variance” 
 
 Name the output file: “ Lastname_CDDM” (for Change Detection Difference Map) 
 
The output image is a raster color slice showing various states of change relative to a 
mean DN value. The “plus” or “minus” indicate the positive or negative direction DN 
values have changed for each class.  If your “LastName_CDDM” image was not 
automatically placed at the top of the Layer Manager by ENVI, select this file in the Data 
Manager and >  Load Data.  
 
ENVI’s default (assigned) colors for classes are red (for positive values of change) and 
blue (for negative values of change). The user, however, can easily assign any color to 
each of the classes: 
 
 To change the color scheme: 
 Right-Click on the “Classes folder under the “lastname_CCDM” image > Select 
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 “Edit Class Names and Colors”  >  the window pops-up    
 >  Change Class Names and Class Colors as you desire. 
 
 For this exercise, let’s change the extreme change classes, 1 and 11. 
  Class 1: Change (+5) to Green 
  Class 11: Change (-5) to Yellow  
 
 Let’s save as a jpg graphic. 
 
 File > Chip View To > File  >  Format JPEG  >   “YourName_color CCDM”  > OK 
  
 Upload to the instructor. 
 
3a) Individual or all of the classes can be exported to a more useful GIS polygon vector 
file (.shp format) 
 Toolbox > Classification > Post Classification > Classification to Vector 
 
 Select Input Band: the “Change Detection Difference Map”  > OK 
  
 The “Raster to Vector Parameters” window pops-up 
 Select Classes to Vectorize  >  select   “Change (-5)”   this is Class 11 
 
 Accept defaults (Single Layer, output results to File) 
  
 Name the output file “Yourname_event_outline” in .evf format (ENVI vector  
 format). 
 
 If the vector .evf file does not show up automatically in your Data Manager or 
 Layer Manager, File > Open > drive to the folder where you saved your .evf file 
  and select  “Yourname_event_outline.evf”   (you must choose the file with .evf at 
 the end)  > Open 
 
 Turn off all the files in your Layer Manager except the hillshade DEM.  Your 
 vector file looks excellent on the hillshade DEM! 
  
 Convert the .evf to .shp:   Toolbox > Vector > Classic EVF to Shapefile 
 Name your shapefile “Yourname_CCDM_map_GIS.shp” 
 
Recall that there will be at least three files associated with each ESRI shapefile (.shp, 
.shx, .dbf, & possibly a .prj file); so to not allow confusion in determining the difference 
between ENVI and ESRI files, provide a new, distinct name for the output shapefile(s). 
 
 Click-off all the layers in the Layer Manager.  Load the shapefile into the View 
 using the Data Manager (the shapefile may already be loaded in your view). 
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 If the vector shapefile does not show up automatically in your Data Manager or 
 Layer Manager, File > Open > drive to the folder where you saved your shapefile 
  and select  “Yourname_CCDM_map_GIS.shp”   (you must choose the file with 
 .shp at the end)  > Open 
 
 The shapefile map matches exactly the ENVI .evf map. 
 
 Zoom in to Mt. Diablo.  Let’s send this vector map to the instructor. 
  
 File > Chip View To > File  >  Format JPEG  >   “YourName_CCDM_shp”  > OK 
  
 Upload to the instructor. 
 
Close all files using the Data Manager. 
 
NOTE:  You can run a majority filter on the 11-class, event CCDM classified raster 
image to reduce the number of small polygons.  There are 733 polygons in this one 
shapefile! 
 
In the GIS you can edit and eliminate small polygons – or all polygons outside of the 
main event feature – and create an excellent map with the feature of interest faded the 
hillshade DEM. 
 
If you have access to a GIS, load the shapefile, Landsat images and DEM to evaluate.  
Look at the attribute table and note the area and perimeter calculations are provided for 
every polygon.  So you can quickly provide area estimates to clean-up teams and 
environmentalists.   
 
There is an ENVI tool named “Image Change Workflow”.  This tool attempts to indicate 
“change” between two images by comparing differences using multiple bands rather 
than single bands (as were used in the examples we just completed).   If you have time 
and want to try this alternative method of change detection, here’s the tool’s location. 
 
 ENVI Toolbox > Change  Detection > Image Change Workflow 
 
Close all files using the Data Manager.  Start the radar exercise with a blank View. 
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Radar Polarization 
We will analyze HH and HV polarized radar images from the Chapter 6 folder in the 
Digital Remote Sensing Database.  We will also evaluate two ways to generate a third 
image from the HH and HV images so we can develop an informative color composite. 

NOTE:  Band ratios require the two grayscale images to have exactly the same 
dimension (rows and columns) and the same size pixels.  If the 2nd image will not load in 
the band math tool or allow you to “Enter Pair” in the ENVI’s Band Ratio tool, you have 
to resize one of the images so that the rows and columns have identical dimensions. 

Death Valley  
We will process PALSAR-2 radar data of Death Valley, California and compare the 
radar to a Landsat 8 enhanced color image. 
The textbook has PALSAR-2 characteristics in a Chapter 6 table along with a short 
description.  See the textbook’s Figure 6-11 that shows a close-up of the PALSAR-2 HH 
and HV images in Death Valley. 
 
1) Start-up ENVI >        Views > Two Vertical Views 
 Drive to the “Plate 18_PALSAR-2_Sentinel-1_DV” folder  
 and open the “PALSAR-2 L-band” subfolder.   

 The “…GeoTIFF” HH and HV bands are the original data and have their DNs 
 in unsigned integer format.  We’ll use these two images for band math. 
 
 The “…BW_Image_GIS” HH and HV bands were converted from the original 
 number format to 8-bit (byte) images that are easier to visualize in a GIS. 

 Highlight View #1  >       File > Open            
 Select the unsigned integer HH GeoTIFF image: 
  “DeathValley_Palsar2_HH_2016_Resized_UTM12N_GeoTIFF”> Open 

 Highlight View #2  >       File > Open            
 Select the unsigned integer HV GeoTIFF image: 
:  “DeathValley_Palsar2_HV_2016_clip_UTM12N_GeoTIFF” > Open 
 
2) Link the Views and Zoom in and pan around Death Valley to compare the HH and HV 
imagery.  Try different stretches.  I found the obscure “Square Root” contrast stretch 
worked very well.   See ENVI Help (definition below) 

Square Root performs a square root gray scale transformation, then applies a linear stretch. 

Question 5:  Which polarized band carries more information to the untrained eye: 
   HH or HV? 
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3)  We will use the band ratio to create a third grayscale radar image from the PALSAR-
2 HH and HV images.  
  
 We will divide the DN of the pixels on the HH image by the DN of the pixels on 
 the HV image to generate a ratio grayscale image.  The “Committee on Earth 
 Observation Satellites” (CEOS)  notes that the HH/HV backscatter ratio is 
 commonly used with PALSAR (L-band) data and displayed in the blue channel 
 as it results in a color composite image in which vegetated areas appear green. 

 We can use either band math or the “Band Ratios” tool.   
  With band math the formula becomes: 
      float (b1) / float (b2) 
 
  ENVI Toolbox > Band Algebra > Band Math 
   In the “Band Math” window: 
   Enter the expression above  > Add to List, and then > OK  
   click on the HH image for B1 and the HV image for B2  > OK 
   Name the output: “DeathValley_HH_HV_Ratio _radar” 

  The ratio image will appear in one of the two vertical views. 

 Let’s create a 4-View display.  Views > 2 x 2 Views > OK 

  Highlight the empty View #3      
  Drag the “DeathValley_HH_HV_Ratio _radar” to View #3  
   (remove from View 1 or 2) 
      or load the ratio image into View #3 from the Data Manager. 
 
  Views > Link Views > Link All > OK    Zoom to Full Extent 
  Zoom in and pan around to compare the 3 grayscale images: 
    HH, HV, and HH/HV 

Question 5:   Describe the ratio (HH/HV) image in 10 words or less. 

 Now we want to stack these HH, HV and ratio images into a 3-band color image. 
  Highlight the empty View #4 
  ENVI Toolbox > Raster Management > Layer Stacking 
  Import the 3 files by selecting all 3 files   > OK 
       Reorder if necessary:   
           The stack should be from top to bottom:  HH, HV, HH/HV Ratio.   
    (or HH – HV – HH/HV Ratio Image as R – G – B (1-2-3) 
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  Accept the defaults…. > Output Filename:   
   “DeathValley_HH_HV_ratio_radar”  > OK 
 
  Load the HH-HV-ratio color composite into View #4  
  Views > Link Views > Link All > OK 
   Try different stretches on the HH-HV-ratio color composite.  

4) You should have 
 HH in View 1,  
 HV in View 2,  
 HH / HV ratio grayscale in View 3, and  
 HH-HV-band ratio color composite in View 4 
  Views > Link Views > Link All > OK 

Question 6:  Do you think the color composite (View 4) tells you more information about 
  Death Valley compared with the grayscale HH and HV?   YES   NO 

5) Right-click on View #1 (HH Band) in the Layer Manager and > Remove View 
    Right-click on View #2 (HV Band) in the Layer Manager and > Remove View 

 In the View with the HH/HV ratio, load the Landsat color image. 
 Highlight this View    File > Open   
  Drive to the  
  “Plate 18_PALSAR-2_Sentinel-1_DV \ Landsat8” subfolder  
  and select  
      “DeathValley Landsat8_P40R35_22Feb2017_752 Enh-Color_30m_Image_GIS”  
 > Open 
 Zoom to Full Extent    The Vertical two Views should be linked. 
 Zoom-in and pan around to compare the enhanced Landsat that is generated 
 from reflected SWIR2, Near IR, and blue light with the radar color composite that 
 is generated from reflected radar energy. 

Question 7:  A. On the radar images there are dark features along the bottom of the  
  valley. What does the dark tone indicate about the roughness of the  
  surface? 

  B. On the HH-HV-Ratio color radar image of the valley bottom (ignore the  
  mountains on the left and right) there are bright landforms with colors that  
  grade from yellow to light purple to darker purple.  What does gradation in  
  brightness indicate what about the surface roughness of those landforms?  

Close all files with the Data Manager.   You should have two Views -  Select View #1 
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Trinity River, Texas 
We will close the lab with HH and HV polarized radar data collected by the European 
Space Agency’s excellent Sentinel-1 satellite.  The textbook lists characteristics of the 
Sentinel-1 system in a Chapter 6 table.  Plate 51 (Chapter 15) in the textbook shows an 
interferogram generated from Sentinel-1 system that measured ground deformation 
caused by the 2014 Napa Valley, California earthquake. 

1) Start-up ENVI >     Views > Two Vertical Views     Highlight View #1.   
 File > Open   Drive to the Remote Sensing Digital Database \    
        Ch_6_Radar_Images” folder.  

 Open the “ESA_Sentinel-1_hh-hv-ratio” subfolder and  
 Select the “Galvaston_2017Apr14_Sentinel-1_hh-hv-ratio_GIS” image > Open 
 The radar image should load into View #1. 

 Highlight View #2.     
 Return to the  “ESA_Sentinel-1_hh-hv-ratio”  folder  
 Select the “Landsat_OLI_432_6Apr2017_clip_GIS” image   > Open 
 The Landsat image should load into View #2. 
 
 Views > Link Views > Link All > OK 
 Zoom to Full Extent 
  You can see the overlap area of the radar and Landsat is mostly East of  
  the Trinity River and Houston.  
 
2) Both images were acquired within 8 days in 2017 (!)  We can have some confidence 
that features of interest on the radar and Landsat did not markedly change over the 8-
day period.  We will examine the advantages of using radar in urban and coastal areas.  
 Zoom-in and pan around   The Sentinel-1 image is not georeferenced very well, 
 so offsets will be noticed by you as you zoom-in and pan around. 

3) File > Open      Highlight View #1 with the Sentinel-1 radar color image.  

 Drive to the Lab_12_Data folder and select the Shapefile and ENVI “.anz” 

 (8 sites are located with points and labels in the Shapefile and the .anz file). 

 select “Sentinel-1_Radar_Sites.shp”  > Open 
       (There are at least 6 other files associated with this GIS shapefile). 

 Also select “Sentinel-1 Sites for Eval.anz” > Open 
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The shapefile is a point vector file with attributes.  The ENVI .anz file is just an 
annotation file that posts Site numbers 1 – 8 in the View.  They should be posted on the 
Sentinel-1 radar image in View 1 as shown below. 

 

The shapefile’s attribute table is also available as an Excel spreadsheet “Shapefile 
Coordinates Eval Sites.xls” in the Lab_12_Data folder. 
 
The Shapefile’s Attribute Table is shown below.  You can copy & paste the Lat/Long 
numbers in each row into ENVI’s Go To drop-down window as “29.641, -95.936” and 
ENVI will place the crosshairs at that location.   
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The Shapefile’s Attribute Table from the Excel Spreadsheet. 
Site Name Lat Long Y X 

1 Mouth of river 29.641 -94.936 3280587.0 312598.7 
2 bright dots on radar 29.690 -94.956 3286019.9 310785.3 
3 submerged pattern on radar? 29.618 -94.974 3278049.1 308854.1 
4 ponded water 29.562 -94.625 3271356.9 342531.7 
4 ponded water 29.569 -94.603 3272150.7 344754.2 
4 ponded water 29.566 -94.556 3271674.4 349278.6 
4 ponded water 29.553 -94.570 3270325.1 347849.9 
4 ponded water 29.531 -94.670 3267996.7 338166.1 
4 ponded water 29.598 -94.552 3275193.4 349675.5 
4 ponded water 29.542 -94.604 3269108.0 344595.5 
4 ponded water 29.535 -94.645 3268340.7 340573.8 
5 Ag Fields 30.185 -94.649 3340383.0 341270.7 
5 Ag Fields 30.176 -94.638 3339414.4 342284.4 
5 Ag Fields 30.175 -94.612 3339279.2 344796.0 
5 Ag Fields 30.160 -94.606 3337578.5 345359.2 
5  Ag Fields 30.198 -94.634 3341903.5 342667.3 
6 Tide 29.758 -94.696 3293135.1 335999.7 
7 Interstate 10 Bridge pilings? 29.820 -94.774 3300160.4 328553.2 
8 industrial site 29.885 -94.671 3307191.2 338601.4 

    
WGS-84 UTM 15N 

 
NOTE:  ENVI apparently cannot display attributes as labels (such as the Site number) 
in the ENVI View. And I cannot make the “Cursor Value” Tool reveal any attributes 
from a shapefile vector point displayed in the ENVI View.  Let me know if I’m wrong.  All 
the shapefiles have to go to a GIS to be useful and to be able to be queried? 

If the vector files don’t work for you, just copy Lat, Long coordinates (separated by a 
comma) from the table above, zoom-in to the crosshair, and answer the questions 
below concerning Sites 1 to 8. 

 
4) Let’s analyze what new information is available in the Sentinel-1 radar image. 

Zoom-in to Site 1 at the mouth of the Trinity River and Galveston Bay.  If the large ENVI 
annotation numbers block your view, just unclick the .anz file in the Layer Manager.   

You can increase the size of the shapefile’s points “+” by right-click on the shapefile in 
the Layer Manager > Properties > Point Size  >  increase the size from default “8” to 
“12” or “16” or more – and you can change the color of the “+”  >  Apply > OK 
 
Answer the following questions concerning Sites 1 to 8. 
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Question 8:  Site 1.  What different type of information is provided by the radar image 
versus the Landsat natural color image for the nearshore feature with many large 
polygonal structures? 

Question 9:  Site 2:  Do you see the green pattern to the northwest of “2” on the 
Landsat?  What could cause this feature – what could it be? 

Question 10:  Site 3:  These bright dots in a line on the radar are not seen on the 
Landsat.  What is a “corner reflector” in the science of radar? 

Question 11: Site 4:  A. Why is radar more reliable for visually detecting ponded water  
   compared to Landsat that captures reflected visible light?  

   B.  What are you seeing on the surfaces of the ponds in the   
   Landsat image? 

Question 12: Site 5: A. Why are there shadows on the west side and illuminated edges  

   on the east side of the agricultural fields with the “red +” ?     

   B. Are the fields higher or lower than the surrounding land cover? 

Question 13:  Site 6:  Which image shows the tide is out (low tide):  radar or Landsat? 

Question 14:  Site 7:  This is the east-west Interstate 10.  What do you think the bright  
   dots are on the radar image? 

Question 15:  Site 8:  Compare the radar and Landsat images of the industrial ponds  
   and surrounding area.    
   A. Purple-violet on the radar image indicates what type of land  
   cover?     

   B. Green – yellow green on the radar image indicates what type of  
   land cover?   

   C.  Why are many north-south roads clearly visible on the radar and 
   east-west roads are more difficult to see? 

This exercise hopefully shows that polarized radar imager can provide unique 
information in wetlands, coastal, industrial, and agricultural landscapes.  There are 
radar systems that collect 4 polarizations and multiple wavelengths – these extract more 
information about the Earth’s surface features.  The Sentinel-1 satellite radar imagery is 
available for download at no cost from ESA. 
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Lab 12 Change Detection and Radar Polarization   Name: 

Upload the following files to the instructor: 
  
 (2)  “Your Name_chg_bandmath” jpg 
  
 (3)  “YourName_colorCCDM”  jpg 
  
 (3a) “YourName_CCDM_shp”  jpg 
  

Question 1:  A. What color is healthy vegetation in our enhanced color images  
  (SWIR–Near IR–Green as R-G-B)? 
 
  B.  September is a hot and dry month around Mt. Diablo, California,  
  and typically follows many dry summer months.  Based on our enhanced  
  color images, what features around Mt. Diablo have the healthiest (most  
  vigorous) vegetation?  
  
  C. What is the elevation at the top of Mt. Diablo?  (DEM in meters) 
 
Question 2: A. Compare the 7 September band 4 to the 23 September band 4.  Where 
  geographically do you see  the largest difference in brightness?   
 
  B. Based on what you see and can interpret, what event has the 23  
  September image captured on Mt. Diablo? 
  
  C. Based on the Landsat imagery, when did this event occur? 
 
  D. What Landsat spectral evidence do you have to support your   
  interpretation about the event on Mt. Diablo between 7 and 23 September  
  2013? 
 
Question 3:  Explain how the band math subtraction of the 23 Sept image from the 7  
  Sept image results in the area of change having such a significant   
  difference in brightness (DN value) compared to the surrounding area. 
  (Hint: think what happened to the DN value of near IR pixels in the   
  changed area compared to the DN value of near IR pixels in the   
  surrounding area). 
 
Question 4:  Which polarized band carries more information to the untrained eye – HH  
  or HV? 

Question 5:   Describe the ratio (HH/HV) image in 10 words or less. 
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Question 6:  Do you think the color composite (View 4) tells you more information about 
  Death Valley compared with the grayscale HH and HV?   YES   NO 

Question 7:  A. On the radar images there are dark features along the bottom of the  
  valley. What does the dark tone indicate about the roughness of the  
  surface? 

  B. On the HH-HV-Ratio color radar image of the valley bottom (ignore the  
  mountains on the left and right) there are bright landforms with colors that  
  grade from yellow to light purple to darker purple.  What does gradation in  
  brightness indicate what about the surface roughness of those landforms?  
 

Question 8:  Site 1.  What different type of information is provided by the radar image 
versus the Landsat natural color image for the nearshore feature with many large 
polygonal structures? 

Question 9:  Site 2:  Do you see the green pattern to the northwest of “2” on the 
Landsat?  What could cause this feature – what could it be? 
 

Question 10:  Site 3:  The bright yellow dots on the radar that cross the river in a line in 
a WSW-ENE direction are not seen on the Landsat.  What is a “corner reflector” in the 
science of radar? 
 

Question 11: Site 4:  A. Why is radar more reliable for visually detecting ponded water  
   compared to images that capture reflected visible light?  

   B.  What are you seeing on the surfaces of the ponds in the   
   Landsat image? 
 

Question 12: Site 5: A. Why are there shadows on the west side and illuminated edges  

   on the east side of the agricultural fields with the “red +” ?     

   B. Are the fields higher or lower than the surrounding land cover? 
 

Question 13:  Site 6:  Which image shows the tide is out (low tide):  radar or Landsat? 
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Question 14:  Site 7:  This is the east-west Interstate 10.  What do you think the bright  
   dots are on the radar image? 
 

Question 15:  Site 8:  Compare the radar and Landsat images of the industrial ponds  
   and surrounding area.    
   A. Purple-violet on the radar image indicates what type of land  
   cover?     

   B. Green – yellow green on the radar image indicates what type of  
   land cover?   

   C.  Why are many north-south roads clearly visible on the radar and 
   east-west roads are more difficult to see? 

 

 

 


